Documentation

Installation and Upgrade

Installing or Upgrading NivoCart is very easy.

The basic requirements are as follow:
- Valid Domain Name.
- Web Hosting package, either Dedicated, Shared, Virtual (VPS) or Cloud.
- MySQLi or PDO MySQL database.
- OpenSSL Encrypt extension.
- CURL extension.
- PHP 7.x.x.

Basic knowledge of PHP, MySQL, CSS3, Html5, jQuery and Javascript is recommended.
 

Powered by NivoCart
NivoPortal © 2013 - 2019